<!DOCTYPE html>

<!--[if IEMobile 7 ]> <html lang="en-US"class="no-js iem7"> <![endif]-->
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7 ]> <html lang="en-US" class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" class="no-js ie8 oldie"> <![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->

<head>

<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />

<title>Thanksgiving Day Specials 2019 - 90.5 WUOL Classical Louisville</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wuol.org/xmlrpc.php" />
<link type="text/plain" rel="author" href="https://wuol.org/wp-content/themes/wfpl-v2/humans.txt" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Modernizr -->
<script src="https://wuol.org/wp-content/themes/wfpl-v2/res/js/modernizr-2.7.1.min.js"></script>
<script src="https://wuol.org/wp-content/themes/wfpl-v2/res/js/soundmanager2/script/soundmanager2.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wuol.org/thanksgiving-day-specials-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thanksgiving Day Specials 2019 - 90.5 WUOL Classical Louisville" />
<meta property="og:description" content="This Thanksgiving, 90.5 WUOL will have warm, classical music all day long, and these specials: Every Good Thing November 28, 9:00am-10:00am This Thanksgiving, host Andrea Blain and classical music fans from around the country take time to give thanks and celebrate one of life&#8217;s most meaningful gifts: music. You&#8217;ll hear listeners from across the U.S. &hellip;" />
<meta property="og:url" content="https://wuol.org/thanksgiving-day-specials-2019/" />
<meta property="og:site_name" content="90.5 WUOL Classical Louisville" />
<meta property="article:tag" content="holiday" />
<meta property="article:tag" content="thanksgiving" />
<meta property="article:section" content="Special" />
<meta property="article:published_time" content="2019-11-11T21:10:16+00:00" />
<meta property="article:modified_time" content="2019-11-11T21:10:59+00:00" />
<meta property="og:updated_time" content="2019-11-11T21:10:59+00:00" />
<meta property="og:image" content="https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png" />
<meta property="og:image:secure_url" content="https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This Thanksgiving, 90.5 WUOL will have warm, classical music all day long, and these specials: Every Good Thing November 28, 9:00am-10:00am This Thanksgiving, host Andrea Blain and classical music fans from around the country take time to give thanks and celebrate one of life&#8217;s most meaningful gifts: music. You&#8217;ll hear listeners from across the U.S. [&hellip;]" />
<meta name="twitter:title" content="Thanksgiving Day Specials 2019 - 90.5 WUOL Classical Louisville" />
<meta name="twitter:image" content="https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wuol.org/#organization","name":"90.5 WUOL Classical Louisville","url":"https://wuol.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://wuol.org/#logo","url":"https://wuol.org/wp-content/uploads/wuol.gif","width":512,"height":512,"caption":"90.5 WUOL Classical Louisville"},"image":{"@id":"https://wuol.org/#logo"}},{"@type":"WebSite","@id":"https://wuol.org/#website","url":"https://wuol.org/","name":"90.5 WUOL Classical Louisville","publisher":{"@id":"https://wuol.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wuol.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wuol.org/thanksgiving-day-specials-2019/#primaryimage","url":"https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png","width":450,"height":450},{"@type":"WebPage","@id":"https://wuol.org/thanksgiving-day-specials-2019/#webpage","url":"https://wuol.org/thanksgiving-day-specials-2019/","inLanguage":"en-US","name":"Thanksgiving Day Specials 2019 - 90.5 WUOL Classical Louisville","isPartOf":{"@id":"https://wuol.org/#website"},"primaryImageOfPage":{"@id":"https://wuol.org/thanksgiving-day-specials-2019/#primaryimage"},"datePublished":"2019-11-11T21:10:16+00:00","dateModified":"2019-11-11T21:10:59+00:00"},{"@type":"Article","@id":"https://wuol.org/thanksgiving-day-specials-2019/#article","isPartOf":{"@id":"https://wuol.org/thanksgiving-day-specials-2019/#webpage"},"author":{"@id":"https://wuol.org/#/schema/person/99213e9b7d6df2411838b7f0574500e0"},"headline":"Thanksgiving Day Specials 2019","datePublished":"2019-11-11T21:10:16+00:00","dateModified":"2019-11-11T21:10:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wuol.org/thanksgiving-day-specials-2019/#webpage"},"publisher":{"@id":"https://wuol.org/#organization"},"image":{"@id":"https://wuol.org/thanksgiving-day-specials-2019/#primaryimage"},"keywords":"holiday,thanksgiving","articleSection":"Special"},{"@type":["Person"],"@id":"https://wuol.org/#/schema/person/99213e9b7d6df2411838b7f0574500e0","name":"WUOL","image":{"@type":"ImageObject","@id":"https://wuol.org/#authorlogo","url":"https://secure.gravatar.com/avatar/68ed61fabf1d884db154b71aaab1d7e9?s=96&d=identicon&r=pg","caption":"WUOL"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="90.5 WUOL Classical Louisville &raquo; Feed" href="https://wuol.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.5 WUOL Classical Louisville &raquo; Comments Feed" href="https://wuol.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="90.5 WUOL Classical Louisville &raquo; Thanksgiving Day Specials 2019 Comments Feed" href="https://wuol.org/thanksgiving-day-specials-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wuol.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wuol.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='via-style-css'  href='https://wuol.org/wp-content/themes/wfpl-v2/res/build/global.min.css?ver=1567705549' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wuol.org/wp-content/themes/wfpl-v2/style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://wuol.org/wp-content/themes/wfpl-v2/res/js/resourcekcrw.sitesite-cachekey-479cb7077cae3d7fa55d65390f0627a2.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wuol.org/wp-content/themes/wfpl-v2/res/js/k-playlist-stuff.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://wuol.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wuol.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wuol.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wuol.org/?p=103278' />
<link rel="alternate" type="application/json+oembed" href="https://wuol.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwuol.org%2Fthanksgiving-day-specials-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wuol.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwuol.org%2Fthanksgiving-day-specials-2019%2F&#038;format=xml" />
<script type="text/javascript" src="https://wuol.org/wp-content/plugins/degradable-html5-audio-and-video/incl/audio-player.js"></script>
<script type="text/javascript">
	AudioPlayer.setup("https://wuol.org/wp-content/plugins/degradable-html5-audio-and-video/incl/player.swf", {
		/* Format the player by inserting lines here. See http://wpaudioplayer.com/standalone */
		width: 290,
		initialvolume: 80
	});
</script><meta name="google-site-verification" content="kaaDynFgZ3aVSIqlXDsEjyxRd35Pu1YqLq8X4R9kXYA" /><link rel="canonical" href="https://wuol.org/thanksgiving-day-specials-2019/"/>

<link rel="icon" href="https://wuol.org/wp-content/uploads/cropped-wuol-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://wuol.org/wp-content/uploads/cropped-wuol-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wuol.org/wp-content/uploads/cropped-wuol-180x180.gif" />
<meta name="msapplication-TileImage" content="https://wuol.org/wp-content/uploads/cropped-wuol-270x270.gif" />

<!--[if lt IE 9]>
<script src="https://wuol.org/wp-content/themes/wfpl-v2/res/js/respond.min.js"></script>
<![endif]-->
<!-- DoubleClick for Publishers -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13076449/U-Bottom', [300, 250], 'div-gpt-ad-1372871161329-0').addService(googletag.pubads());
googletag.defineSlot('/13076449/U-Top', [300, 250], 'div-gpt-ad-1372871161329-1').addService(googletag.pubads());
googletag.defineSlot('/13076449/U-Bottom1', [300, 250], 'div-gpt-ad-1372871161329-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>


<!-- End DoubleClick for Publishers -->
</head>

<body class="post-template-default single single-post postid-103278 single-format-standard preload elementor-default" onload="loadplaylist();">
 <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVRPNV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVRPNV');</script>
<!-- End Google Tag Manager -->

<!-- station menu -->
<nav class="navbar navbar-default navbar-fixed-top wfpl menu-ancillary-menu ">
      <div class="sidebar-donate-header">
        <div id="secondary" class="widget-area" role="complementary">
        </div><!-- #secondary .widget-area -->
    </div>
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header wfpl-header">
      <button type="button" class="navbar-toggle header-button collapsed" data-toggle="collapse" data-target="#wfpl-navbar-collapse" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <svg width="18px" height="12px" viewBox="0 0 18 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-854.000000, -1210.000000)" stroke-linecap="square" stroke="#979797" stroke-width="2">
            <g id="Hamburger-Icon" sketch:type="MSLayerGroup" transform="translate(855.000000, 1210.000000)">
                <path d="M0,6 L16,6" id="Line" sketch:type="MSShapeGroup"></path>
                <path d="M0,1 L16,1" id="Line" sketch:type="MSShapeGroup"></path>
                <path d="M0,11 L16,11" id="Line" sketch:type="MSShapeGroup"></path>
            </g>
        </g>
    </g>
</svg>      </button>
      <div class="site-title">
        <a class="navbar-brand visible-sm-block visible-xs-block header-logo-container" href="https://wuol.org/">
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="60px" height="60px" viewBox="0 0 60 60" enable-background="new 0 0 60 60" xml:space="preserve">
<rect id="background" fill="#121F31" width="60" height="60"/>
<rect id="gray-square" x="13.904" y="13.904" fill="#C4C7CB" width="16.096" height="16.096"/>
<rect id="blue-square" x="30" y="30" fill="#2196F3" width="16.096" height="16.096"/>
<rect id="white-square" x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</svg>
        </a>
        <a class="navbar-brand hidden-sm hidden-xs header-logo-container" href="https://wuol.org/">

          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="185px" height="60px" viewBox="0 0 185 60" enable-background="new 0 0 185 60" xml:space="preserve">
<rect fill="#121F31" width="60" height="60"/>
<g>
	<rect x="13.904" y="13.904" fill="#C4C7CB" width="16.096" height="16.096"/>
	<rect x="30" y="30" fill="#2196F3" width="16.096" height="16.096"/>
	<rect x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</g>
<rect x="60" fill="#2196F3" width="125.012" height="60"/>
<g>
	<g>
		<path fill="#FFFFFF" d="M130.318,35.707h-2.729l-2.261-7.736h-0.049l-2.262,7.736h-2.744l-3.246-11.434h2.972l1.81,7.605h0.049
			l2.033-7.605h2.875l2.053,7.605h0.047l1.842-7.605h2.874L130.318,35.707z"/>
		<path fill="#FFFFFF" d="M144.505,33.275c-0.231,0.565-0.562,1.051-0.993,1.453c-0.431,0.403-0.949,0.719-1.559,0.944
			c-0.607,0.228-1.283,0.341-2.026,0.341c-0.753,0-1.432-0.113-2.034-0.341c-0.604-0.228-1.113-0.541-1.535-0.944
			c-0.42-0.402-0.741-0.888-0.969-1.453c-0.226-0.564-0.338-1.191-0.338-1.881v-7.122h2.744v6.895c0,0.312,0.041,0.609,0.121,0.889
			c0.081,0.281,0.205,0.531,0.372,0.752c0.167,0.222,0.387,0.396,0.661,0.523c0.275,0.131,0.605,0.195,0.994,0.195
			c0.387,0,0.718-0.064,0.992-0.195c0.273-0.129,0.498-0.303,0.672-0.523c0.17-0.221,0.293-0.471,0.371-0.752
			c0.074-0.279,0.111-0.576,0.111-0.889v-6.895h2.762v7.122C144.854,32.084,144.736,32.711,144.505,33.275z"/>
		<path fill="#FFFFFF" d="M159.402,29.941c0,0.905-0.156,1.731-0.469,2.479s-0.746,1.391-1.301,1.922
			c-0.554,0.533-1.214,0.945-1.979,1.236c-0.764,0.291-1.594,0.436-2.486,0.436c-0.895,0-1.72-0.145-2.479-0.436
			c-0.76-0.291-1.418-0.703-1.972-1.236c-0.555-0.531-0.987-1.174-1.299-1.922c-0.313-0.748-0.469-1.574-0.469-2.479
			c0-0.914,0.155-1.741,0.469-2.479c0.312-0.737,0.744-1.365,1.299-1.881c0.554-0.517,1.212-0.916,1.972-1.195
			c0.759-0.279,1.584-0.419,2.479-0.419s1.723,0.14,2.486,0.419c0.765,0.28,1.425,0.679,1.979,1.195
			c0.555,0.517,0.988,1.144,1.301,1.881C159.246,28.2,159.402,29.027,159.402,29.941z M156.447,29.941
			c0-0.495-0.08-0.958-0.242-1.389c-0.161-0.431-0.385-0.799-0.671-1.106c-0.285-0.307-0.63-0.549-1.033-0.727
			c-0.403-0.177-0.847-0.267-1.332-0.267s-0.926,0.089-1.323,0.267c-0.398,0.178-0.742,0.419-1.033,0.727
			c-0.291,0.307-0.516,0.675-0.672,1.106c-0.156,0.431-0.232,0.894-0.232,1.389c0,0.517,0.08,0.995,0.24,1.43
			c0.162,0.436,0.387,0.811,0.672,1.121c0.285,0.314,0.627,0.559,1.024,0.736c0.398,0.177,0.839,0.266,1.324,0.266
			s0.926-0.088,1.325-0.266c0.396-0.179,0.742-0.422,1.031-0.736c0.291-0.311,0.519-0.686,0.68-1.121
			C156.367,30.936,156.447,30.458,156.447,29.941z"/>
		<path fill="#FFFFFF" d="M161.631,35.707V24.273h2.777V33.3h4.426v2.406L161.631,35.707L161.631,35.707z"/>
	</g>
	<g>
		<path fill="#FFFFFF" d="M84.514,28.072c0,0.679-0.118,1.296-0.355,1.85c-0.235,0.555-0.542,1.118-0.918,1.686l-2.76,4.119h-3.274
			l2.844-3.938l0.033-0.049c-0.119,0.043-0.25,0.073-0.396,0.098c-0.145,0.021-0.282,0.031-0.411,0.031
			c-0.505,0-0.984-0.088-1.435-0.269c-0.451-0.178-0.849-0.43-1.192-0.758c-0.344-0.328-0.618-0.72-0.822-1.179
			c-0.205-0.458-0.306-0.966-0.306-1.525c0-0.646,0.117-1.228,0.354-1.744c0.237-0.518,0.559-0.953,0.968-1.309
			c0.408-0.355,0.887-0.627,1.435-0.815c0.547-0.188,1.128-0.282,1.741-0.282c0.623,0,1.209,0.094,1.757,0.282
			c0.548,0.188,1.024,0.46,1.427,0.815c0.403,0.355,0.723,0.786,0.959,1.292C84.396,26.883,84.514,27.448,84.514,28.072z
			 M81.817,28.04c0-0.495-0.16-0.923-0.479-1.284c-0.319-0.36-0.754-0.541-1.306-0.541c-0.552,0-0.993,0.169-1.322,0.508
			c-0.331,0.339-0.495,0.783-0.495,1.332c0,0.517,0.163,0.945,0.487,1.285c0.324,0.34,0.756,0.509,1.298,0.509
			c0.54,0,0.978-0.167,1.313-0.501C81.649,29.015,81.817,28.579,81.817,28.04z"/>
		<path fill="#FFFFFF" d="M95.182,29.978c0,0.807-0.082,1.577-0.244,2.309s-0.42,1.375-0.773,1.93
			c-0.355,0.555-0.816,0.996-1.381,1.324c-0.565,0.328-1.251,0.492-2.059,0.492c-0.807,0-1.496-0.164-2.067-0.492
			c-0.571-0.328-1.035-0.77-1.396-1.324c-0.36-0.555-0.622-1.197-0.784-1.93c-0.161-0.732-0.242-1.502-0.242-2.309
			c0-0.808,0.082-1.575,0.242-2.301c0.162-0.727,0.423-1.362,0.784-1.905c0.361-0.544,0.826-0.978,1.396-1.301
			c0.571-0.323,1.26-0.484,2.067-0.484c0.808,0,1.494,0.161,2.059,0.484c0.564,0.323,1.025,0.756,1.381,1.301
			c0.354,0.543,0.611,1.179,0.773,1.905C95.1,28.403,95.182,29.17,95.182,29.978z M92.402,29.978c0-0.355-0.022-0.748-0.064-1.179
			c-0.043-0.431-0.124-0.832-0.242-1.203c-0.119-0.372-0.288-0.684-0.509-0.937c-0.221-0.253-0.509-0.379-0.864-0.379
			s-0.646,0.126-0.872,0.379c-0.226,0.252-0.401,0.565-0.524,0.937c-0.124,0.371-0.208,0.772-0.25,1.203
			c-0.043,0.431-0.065,0.824-0.065,1.179c0,0.366,0.021,0.766,0.065,1.204c0.042,0.437,0.126,0.838,0.25,1.211
			c0.123,0.371,0.298,0.685,0.524,0.937c0.226,0.254,0.517,0.379,0.872,0.379s0.643-0.125,0.864-0.379
			c0.221-0.252,0.39-0.563,0.509-0.937c0.118-0.373,0.199-0.774,0.242-1.211C92.38,30.744,92.402,30.344,92.402,29.978z"/>
		<path fill="#FFFFFF" d="M100.277,34.305c0,0.453-0.159,0.83-0.478,1.131c-0.317,0.304-0.696,0.453-1.139,0.453
			c-0.226,0-0.438-0.041-0.64-0.121c-0.197-0.082-0.373-0.19-0.523-0.332c-0.15-0.139-0.27-0.305-0.354-0.492
			c-0.088-0.188-0.131-0.396-0.131-0.62c0-0.216,0.043-0.421,0.131-0.615c0.086-0.192,0.203-0.363,0.354-0.508
			c0.15-0.146,0.326-0.261,0.523-0.349c0.199-0.086,0.414-0.129,0.64-0.129c0.44,0,0.821,0.15,1.139,0.453
			C100.118,33.477,100.277,33.854,100.277,34.305z"/>
		<path fill="#FFFFFF" d="M110.973,31.947c0,0.701-0.123,1.307-0.371,1.818c-0.246,0.51-0.578,0.934-0.992,1.266
			c-0.414,0.336-0.887,0.586-1.414,0.752c-0.526,0.168-1.07,0.25-1.631,0.25c-0.517,0-1.01-0.066-1.477-0.201
			c-0.469-0.135-0.895-0.326-1.275-0.574c-0.383-0.246-0.711-0.551-0.985-0.912s-0.478-0.768-0.604-1.219l2.471-0.76
			c0.117,0.398,0.341,0.729,0.67,0.986c0.328,0.258,0.719,0.387,1.172,0.387c0.462,0,0.863-0.141,1.201-0.42
			c0.341-0.279,0.51-0.693,0.51-1.242c0-0.334-0.07-0.615-0.21-0.84c-0.14-0.228-0.32-0.406-0.541-0.541
			c-0.222-0.135-0.472-0.23-0.751-0.283c-0.28-0.055-0.561-0.082-0.84-0.082c-0.409,0-0.875,0.047-1.396,0.138
			c-0.521,0.093-0.986,0.214-1.396,0.364l0.273-6.541h7.01v2.326h-4.603l-0.099,1.808c0.174-0.042,0.363-0.072,0.574-0.089
			c0.209-0.015,0.4-0.023,0.572-0.023c0.57,0,1.109,0.075,1.615,0.226c0.506,0.15,0.943,0.379,1.316,0.686
			c0.371,0.308,0.664,0.687,0.881,1.138C110.865,30.818,110.973,31.346,110.973,31.947z"/>
	</g>
</g>
</svg>


        </a>
        <div class="top-stories-header-bar" style="background-color:"></div>      </div>
      <span class="header-current-page visible-xs-block">Special</span>
    </div>

    <div class="collapse navbar-collapse wfpl-navbar-collapse" id="wfpl-navbar-collapse">
      <ul class="nav navbar-nav header-category-dropdown hidden-xs">
        <li class="dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
          <span>Special</span><svg width="15px" height="11px" viewBox="0 0 15 11" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-category-dropdown-caret">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-315.000000, -461.000000)" stroke="#979797" stroke-width="2">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(151.000000, 433.000000)">
                <g id="Dropdown-Icon-Copy-3" transform="translate(165.000000, 29.000000)" sketch:type="MSShapeGroup">
                    <path d="M0,0 L6.5,7.8 L13,0" id="Path-573"></path>
                </g>
            </g>
        </g>
    </g>
</svg>          </a>
          <ul class="dropdown-menu">
            <!-- <li>                <a href="https://wuol.org/">
                <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="top-stories-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -1988.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Top-Stories-Icon" sketch:type="MSShapeGroup">
                    <polygon id="Star-1" points="7 11.0403534 2.67376208 13.3147912 3.5 8.49745451 1.58549408e-14 5.0857977 4.83688104 4.38295774 7 0 9.16311896 4.38295774 14 5.0857977 10.5 8.49745451 11.3262379 13.3147912 "></polygon>
                </g>
            </g>
        </g>
    </g>
</svg>Top Stories</a></li>
            <li>                <a href="https://wuol.org/news">
                <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="latest-news-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -2016.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Latest-News-Icon" transform="translate(0.000000, 28.000000)" sketch:type="MSShapeGroup">
                    <path d="M7,12 L7,12 C9.76142375,12 12,9.76142375 12,7 C12,4.23857625 9.76142375,2 7,2 C4.23857625,2 2,4.23857625 2,7 C2,9.76142375 4.23857625,12 7,12 L7,12 Z M7,14 L7,14 C3.13400675,14 0,10.8659932 0,7 C0,3.13400675 3.13400675,0 7,0 C10.8659932,0 14,3.13400675 14,7 C14,10.8659932 10.8659932,14 7,14 L7,14 Z" id="Shape"></path>
                    <path d="M6,4 L6,7 L6,7.41421356 L6.29289322,7.70710678 L8.79289322,10.2071068 L10.2071068,8.79289322 L7.70710678,6.29289322 L8,7 L8,4 L6,4 L6,4 Z" id="Shape"></path>
                </g>
            </g>
        </g>
    </g>
</svg>                Latest News</a></li> -->
          <li><a href="https://wuol.org/category/education/"><div class="category-circle" style="background-color:#663399"></div>Education News</a></li><li><a href="https://wuol.org/category/events/"><div class="category-circle" style="background-color:#8bc34a"></div>Events</a></li><li><a href="https://wuol.org/category/featured-album-2/"><div class="category-circle" style="background-color:#E1653E"></div>Featured Album</a></li><li><a href="https://wuol.org/category/giveaway/"><div class="category-circle" style="background-color:#ffc107"></div>Giveaway</a></li><li><a href="https://wuol.org/category/wuolive/"><div class="category-circle" style="background-color:#1fbcd2"></div>WUOLive</a></li>          </ul>
        </li>
      </ul>
      <div class="btn sharp wfpl teal header-search-button search-button pull-right hidden-xs" role="button">Search</div>
      <div class="header-close-button pull-right">
            <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-close-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-919.000000, -1037.000000)" stroke-width="2" stroke="#979797">
            <g id="Group-+-Line-Copy" sketch:type="MSLayerGroup" transform="translate(582.000000, 1014.000000)">
                <g id="Group" sketch:type="MSShapeGroup">
                    <g id="Close-Icon" transform="translate(338.000000, 24.000000)">
                        <path d="M0,0 L5.90769231,5.76 L11.8153846,0" id="Path-573-Copy-2"></path>
                        <path d="M0,11.36 L5.90769231,5.6 L11.8153846,11.36" id="Path-573-Copy-2"></path>
                    </g>
                </g>
            </g>
        </g>
    </g>
</svg>      </div>
        <form class="navbar-form navbar-left header-search-form hidden-xs" role="search" method="get" action="https://wuol.org/">
            <div class="form-group">
                <input type="text" class="form-control header-search-input"  placeholder="What are you looking for?" name="s">
            </div>
        </form>
      <a href="https://louisvillepublicmedia.org/support?appeal=wuol+header" class="btn sharp wfpl red header-donate-button pull-right hidden-xs" role="button" target="_blank">Donate</a>
      <div class="listen-live hidden-xs now-playing" data-content-url="https://api.composer.nprstations.org/v1/widget/517ed638e1c8d825471462ff/now?format=json&hide_amazon=true&hide_itunes=true&hide_arkiv=true%C3%97=false">
        <a href="https://wuol.org/stream" target="_blank">
            <span class="header-stream">
                <span class="listen-live-text"><i class="fa fa-play header-play-icon fg-header-icon"></i> Listen live</span>
                <span class="listen-live-program-text"></span>
                  
            </span>
        </a>
      </div>
      <ul class="nav navbar-nav header-schedule hidden-xs pull-right">
        <li class="dropdown header-schedule-dropdown">
          <a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
              <svg width="16px" height="17px" viewBox="0 0 16 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-schedule-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-666.000000, -921.000000)" fill="#979797">
            <g id="Calendar-Icon" sketch:type="MSLayerGroup" transform="translate(666.000000, 921.000000)">
                <path d="M2,3.99188419 L2,3.99188419 L2,15.0081158 C2,15.0023454 1.99765335,15 1.99406028,15 L14.0059397,15 C14.0022769,15 14,15.002273 14,15.0081158 L14,3.99188419 C14,3.99765461 14.0023466,4 14.0059397,4 L1.99406028,4 C1.99772311,4 2,3.99772697 2,3.99188419 L2,3.99188419 Z M0,3.99188419 C0,2.89179693 0.894513756,2 1.99406028,2 L14.0059397,2 C15.1072288,2 16,2.89339733 16,3.99188419 L16,15.0081158 C16,16.1082031 15.1054862,17 14.0059397,17 L1.99406028,17 C0.892771196,17 0,16.1066027 0,15.0081158 L0,3.99188419 L0,3.99188419 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M1.5,6 L14.5,6 L15.5,6 L15.5,3 L14.5,3 L1.5,3 L0.5,3 L0.5,6 L1.5,6 L1.5,6 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M5,2.5 L5,1.5 L5,0.5 L3,0.5 L3,1.5 L3,2.5 L3,3.5 L5,3.5 L5,2.5 L5,2.5 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <path d="M13,2.5 L13,1.5 L13,0.5 L11,0.5 L11,1.5 L11,2.5 L11,3.5 L13,3.5 L13,2.5 L13,2.5 Z" id="Shape" sketch:type="MSShapeGroup"></path>
                <rect id="Rectangle-503" sketch:type="MSShapeGroup" x="8" y="9" width="4" height="4"></rect>
            </g>
        </g>
    </g>
</svg>          </a>
          <ul class="dropdown-menu">
            <li class="coming-up">Coming up</li>
            <div>
              <table class="program-table" width="100%" border="0" cellspacing="0" cellpadding="0" class="daily">
              </table>
            </div>
            <li><a href="https://wuol.org/schedule" class="btn sharp wfpl teal full-schedule-button" role="button">See the full schedule</a></li>
          </ul>
        </li>
      </ul>
      <div class="header-search-container hidden-xs">
        <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="header-search-icon">
    <defs></defs>
    <g id="Navigation-UI-&amp;-Specs" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation-Ui-&amp;-Specs" sketch:type="MSArtboardGroup" transform="translate(-894.000000, -254.000000)" stroke="#9B9B9B" stroke-width="2">
            <g id="Search-Icon-Copy-5" sketch:type="MSLayerGroup" transform="translate(903.606602, 263.606602) rotate(-45.000000) translate(-903.606602, -263.606602) translate(897.606602, 254.606602)">
                <ellipse id="Oval-3" sketch:type="MSShapeGroup" cx="6" cy="6" rx="6" ry="6"></ellipse>
                <path d="M6,12.6 L6,18" id="Line" stroke-linecap="square" sketch:type="MSShapeGroup"></path>
            </g>
        </g>
    </g>
</svg>      </div>
      <div class="container visible-xs-block">
            <ul class="nav nav-pills nav-stacked category-menu">
                <!-- <li>                    <a href="https://wuol.org/">
                    <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="top-stories-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -1988.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Top-Stories-Icon" sketch:type="MSShapeGroup">
                    <polygon id="Star-1" points="7 11.0403534 2.67376208 13.3147912 3.5 8.49745451 1.58549408e-14 5.0857977 4.83688104 4.38295774 7 0 9.16311896 4.38295774 14 5.0857977 10.5 8.49745451 11.3262379 13.3147912 "></polygon>
                </g>
            </g>
        </g>
    </g>
</svg>Top Stories</a></li>

                <li>                    <a href="https://wuol.org/news">
                    <svg width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="latest-news-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Navigation" sketch:type="MSArtboardGroup" transform="translate(-486.000000, -2016.000000)" fill="#979797">
            <g id="Group" sketch:type="MSLayerGroup" transform="translate(486.000000, 1988.000000)">
                <g id="Latest-News-Icon" transform="translate(0.000000, 28.000000)" sketch:type="MSShapeGroup">
                    <path d="M7,12 L7,12 C9.76142375,12 12,9.76142375 12,7 C12,4.23857625 9.76142375,2 7,2 C4.23857625,2 2,4.23857625 2,7 C2,9.76142375 4.23857625,12 7,12 L7,12 Z M7,14 L7,14 C3.13400675,14 0,10.8659932 0,7 C0,3.13400675 3.13400675,0 7,0 C10.8659932,0 14,3.13400675 14,7 C14,10.8659932 10.8659932,14 7,14 L7,14 Z" id="Shape"></path>
                    <path d="M6,4 L6,7 L6,7.41421356 L6.29289322,7.70710678 L8.79289322,10.2071068 L10.2071068,8.79289322 L7.70710678,6.29289322 L8,7 L8,4 L6,4 L6,4 Z" id="Shape"></path>
                </g>
            </g>
        </g>
    </g>
</svg>                    Latest News</a></li> -->
              <li><a href="https://wuol.org/category/education/"><div class="category-circle" style="background-color:#663399"></div>Education News</a></li><li><a href="https://wuol.org/category/events/"><div class="category-circle" style="background-color:#8bc34a"></div>Events</a></li><li><a href="https://wuol.org/category/featured-album-2/"><div class="category-circle" style="background-color:#E1653E"></div>Featured Album</a></li><li><a href="https://wuol.org/category/giveaway/"><div class="category-circle" style="background-color:#ffc107"></div>Giveaway</a></li><li><a href="https://wuol.org/category/wuolive/"><div class="category-circle" style="background-color:#1fbcd2"></div>WUOLive</a></li>              <li class="nav-divider"></li>
              <li class="menu-item-no-icon">                 <a href="https://wuol.org/schedule">Schedule</a></li>
              <li class="menu-item-no-icon">                 <a href="https://wuol.org/schedule">Programs</a></li>
              <li class="menu-item-no-icon"><a href="http://events.wuol.org">Events</a></li>
            </ul>
      </div>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

<div class="donate-header-spacer"></div>

<div class="container visible-xs-block">
    <div class="row mobile-header-button-row">
        <div class="col-xs-4 mobile-listen-live-button"><a href="https://wuol.org/stream" class="btn sharp wfpl teal" role="button" target="_blank">Listen Live</a></div>
        <div class="col-xs-4 mobile-calendar-button"><a href="http://events.wuol.org" class="btn sharp wfpl red" role="button">Calendar</a></div>
        <div class="col-xs-4 mobile-donate-button"><a href="https://louisvillepublicmedia.org/support?appeal=wuol+mobile+button" class="btn sharp wfpl red" role="button" target="_blank">Donate</a></div>
    </div>

    <div class="row mobile-header-button-row">
        <div class="col-xs-12 mobile-playlist-button"><a class="btn sharp" role="button" target="_blank">Recently played songs<i class="fa fa-chevron-down"></i><i class="fa fa-chevron-up"></i></a></div>
    </div>

    <div class="row mobile-header-button-row">
        
    </div>

</div>

    <div class="body-wrap">
        <div id="page" class="hfeed site">
            <div id="content" class="site-content">
                <div class="container site-container">
                    <div class="row site-row"><div class="empty-test-div"></div>
<div class="sub-page-header navbar-fixed-top hidden-xs">
    <span class="sub-page-header-title">Thanksgiving Day Specials 2019</span>
    <!-- <span class="sub-page-header-text"> - WUOL</span> -->
    <div class="story-progress-container">
        <div class="progress-bar" style="background-color:"></div>
    </div>
</div>
        <div class="single-page-header">
            <div class="hero-background-container hidden-sm hidden-xs">
                <div class="hero-image " style="background-image: url(' https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png ')"></div>
            </div>
            <div class="mobile-background-container hidden-md hidden-lg">
                <div class="mobile-image" style="background-image: url(' https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png ')"></div>
            </div>
            <div class="row single-page-row">
                <div class="single-page-text-container col-sm-10 col-md-5 ">
                    <div class="single-page-title">
                        <h2><span>Thanksgiving Day Specials 2019</span></h2>
                    </div>
                    <div class="single-page-author">
                      <span class="by-container">By</span>
                    <a href="https://wuol.org/author/admin/" title="Posts by WUOL" rel="author">WUOL</a>                    </div>

            </div><!-- single-page-text-container -->

    <div class="single-page-image-container col-md-6 hidden-sm hidden-xs">
        <div class="single-page-image" style="background-image: url(' https://wuol.org/wp-content/uploads/APM-Fall-Holiday_Giving-Thanks-450x450.png ')";></div>
    </div>

        </div><!-- single-page-row -->
    </div><!-- single-page-header-->



    <!-- <div id="primary-full" class="content-area container has-post-thumbnail"> -->
    <div class="main-content-container">
        <main id="main" class="site-main single-page-main" role="main">
            <div class="single-page-sharing-col col-md-1 hidden-sm hidden-xs">
                <div class="single-page-sharing social">
                </div>
            </div>
            <div class="single-content">
                <div class="single-content-container">


        <div class="single-page-sharing-col col-sm-1 visible-sm-block">
            <div class="single-page-sharing social">
            </div>
        </div>

    <article id="post-103278" class="post-103278 post type-post status-publish format-standard has-post-thumbnail hentry category-special tag-holiday tag-thanksgiving silencio_feature-home-primary">
        <div class="single-cat-date-container">
        <a class="single-category" href="https://wuol.org/category/special/"><span class="cat-links" style="color:">Special</span></a>
        <div class="single-date"><span class="post-date">November 11, 2019</span></div>
    </div>

    <div class="entry-content">
<p>This Thanksgiving, 90.5 WUOL will have warm, classical music all day long, and these specials:</p>
<p><strong>Every Good Thing</strong><br />
November 28, 9:00am-10:00am<br />
This Thanksgiving, host Andrea Blain and classical music fans from around the country take time to give thanks and celebrate one of life&#8217;s most meaningful gifts: music. You&#8217;ll hear listeners from across the U.S. share stories about their favorite classical music pieces.</p>
<p><strong>Giving Thanks</strong><br />
November 28, 10:00am-12:00pm (repeats 10:00pm-12:00am)<br />
Giving Thanks offers a contemporary celebration of gratitude, with classical music and stories of Thanksgiving. Great American writers will grace us this Thanksgiving, 2019. Giving Thanks remembers poet Mary Oliver as she reads poems of gratitude and nature. Walt Whitman stops by to celebrate Thanksgiving and his 200th birthday, and we&#8217;ll set a place at the table for New Yorker writer, best-selling author, humorist, and turkey aficionado Adam Gopnik.</p>
    </div><!-- .entry-content -->
   <div class="social-button-container">
        <a href="http://twitter.com/share" data-url="https://wuol.org/thanksgiving-day-specials-2019/?share=twitter&amp;nb=1" data-via="wpbeginner" data-text="Thanksgiving Day Specials 2019?share=twitter&amp;nb=1" data-related="syedbalkhi:Founder of WPBeginner" class="btn twitter round twitter-button" role="button" rel="nofollow" data-shared="sharing-twitter-45222" class="share-twitter sd-button share-icon no-text" target="_blank" title="Click to share on Twitter">
        <svg width="15px" height="12px" viewBox="0 0 15 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="twitter-icon">
    <defs></defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Icons-&amp;-images" sketch:type="MSArtboardGroup" transform="translate(-208.000000, -1396.000000)" fill="#FFFFFF">
            <path d="M221.25,1399 L221.25,1399.375 C221.25,1401.56251 220.46355,1403.54687 218.890625,1405.32812 C217.3177,1407.10938 215.22918,1408 212.625,1408 C210.958325,1408 209.416674,1407.54167 208,1406.625 C208.333335,1406.66667 208.572916,1406.6875 208.71875,1406.6875 C210.11459,1406.6875 211.364578,1406.25 212.46875,1405.375 C211.822913,1405.35417 211.239586,1405.15104 210.71875,1404.76562 C210.197914,1404.38021 209.843751,1403.88542 209.65625,1403.28125 C209.906251,1403.32292 210.093749,1403.34375 210.21875,1403.34375 C210.427084,1403.34375 210.697915,1403.30208 211.03125,1403.21875 C210.343747,1403.07292 209.765627,1402.72396 209.296875,1402.17188 C208.828123,1401.61979 208.59375,1400.97917 208.59375,1400.25 C209.052086,1400.46875 209.510414,1400.59375 209.96875,1400.59375 C209.072912,1400.01041 208.625,1399.16667 208.625,1398.0625 C208.625,1397.54166 208.760415,1397.04167 209.03125,1396.5625 C210.635425,1398.54168 212.708321,1399.59375 215.25,1399.71875 C215.208333,1399.57292 215.1875,1399.34375 215.1875,1399.03125 C215.1875,1398.17708 215.479164,1397.45834 216.0625,1396.875 C216.645836,1396.29166 217.364579,1396 218.21875,1396 C219.072921,1396 219.80208,1396.32291 220.40625,1396.96875 C221.031253,1396.86458 221.67708,1396.61459 222.34375,1396.21875 C222.135416,1396.94792 221.687503,1397.51041 221,1397.90625 C221.645837,1397.84375 222.229164,1397.6875 222.75,1397.4375 C222.374998,1398.02084 221.875003,1398.54166 221.25,1399 Z" id="social-twitter---Ionicons" sketch:type="MSShapeGroup"></path>
        </g>
    </g>
</svg>        <span>Share on Twitter</span></a>
        <a href="https://www.facebook.com/sharer.php?u=https://wuol.org/thanksgiving-day-specials-2019/?share=facebook&amp;nb=1%2F&t=Thanksgiving Day Specials 2019" class="btn facebook round facebook-button" role="button" rel="nofollow" data-shared="sharing-facebook-45244" class="share-facebook sd-button share-icon no-text" target="_blank" title="Share on Facebook">
        <svg width="7px" height="14px" viewBox="0 0 7 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" class="facebook-icon">
    <defs>
        <path id="path-1" d="M13.2,9.66666667 L15.3,9.66666667 L15.0375,12 L13.2,12 L13.2,19 L10.4765625,19 L10.4765625,12 L9,12 L9,9.66666667 L10.4765625,9.66666667 L10.4765625,8.09895833 C10.4765625,7.0781199 10.7062477,6.30642622 11.165625,5.78385417 C11.6250023,5.26128211 12.3906196,5 13.4625,5 L15.3,5 L15.3,7.33333333 L14.184375,7.33333333 C13.7687479,7.33333333 13.5007819,7.40624927 13.3804688,7.55208333 C13.2601556,7.6979174 13.2,7.94097052 13.2,8.28125 L13.2,9.66666667 Z"></path>
    </defs>
    <g id="Styles" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage">
        <g id="Icons-&amp;-images" sketch:type="MSArtboardGroup" transform="translate(-637.000000, -1315.000000)">
            <g id="Rectangle-655-Copy-+-social-facebook---Ionicons" sketch:type="MSLayerGroup" transform="translate(628.000000, 1310.000000)">
                <g id="social-facebook---Ionicons">
                    <use fill="#FFFFFF" fill-rule="evenodd" sketch:type="MSShapeGroup" xlink:href="#path-1"></use>
                    <use fill="none" xlink:href="#path-1"></use>
                </g>
            </g>
        </g>
    </g>
</svg>        <span>Share on Facebook</span></a>
    </div>

    <footer class="footer-meta">
        <div class="tag-links">
<a href="https://wuol.org/tag/holiday/" rel="tag">holiday</a> <a href="https://wuol.org/tag/thanksgiving/" rel="tag">thanksgiving</a>        </div>
    </footer><!-- .footer-meta -->
</article><!-- #post-## -->

<script type="text/javascript">
        jQuery(".short-quote").each(function(i){
           $(this).css("color","");
        });

        jQuery(".short-quote p").each(function(i){
           $(this).css("color","");
        });
    </script>                </div>
            </div>

            <div class="sidebar-column col-md-12 col-lg-4">
                <div class="row sidebar-row">
                                <div class="playlist-container" id="playlist-container"></div>



    <div class="sidebar-home col-xs-12">
        <div id="secondary" class="widget-area" role="complementary">
<div class="widget-odd widget-first widget-1 home-ad top-ad widget-container"><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Ad 1</h3>			<div class="textwidget"><h4><a href="https://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" target="_blank" rel="noopener noreferrer">Become a Sponsor</a></h4>
<p><!-- U-Top --></p>
<div id='div-gpt-ad-1372871161329-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372871161329-1'); });
</script>
</div>
</div>
		</aside></div><div class="widget-even widget-2 widget-container"><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><iframe style="padding:0 30px;margin:-15px auto;"width="100%" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=http%3A%2F%2Fapi.soundcloud.com%2Fusers%2F28686008&amp;color=487ab1&amp;auto_play=false&amp;show_artwork=true"></iframe></p>
</div>
		</aside></div><div class="widget-odd widget-last widget-3 home-ad bottom-ad widget-container"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Ad 2</h3>			<div class="textwidget"><h4><a href="https://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/" target="_blank" rel="noopener noreferrer">Become a Sponsor</a></h4>
<p>
<!-- U-Bottom1 --></p>
<div id='div-gpt-ad-1372871161329-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372871161329-2'); });
</script>
</div>
<p>
<!-- U-Bottom --></p>
<div id='div-gpt-ad-1372871161329-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372871161329-0'); });
</script>
</div>
</div>
		</aside></div>        </div><!-- #secondary .widget-area -->
    </div>
    <!-- </div> -->                </div>
            </div>
        </main><!-- #main -->
    </div>
    <!-- </div> --><!-- #primary -->
            </div> <!-- .row -->
        </div><!-- .container -->
    </div><!-- #content .site-content -->

    <footer id="colophon" class="site-footer" role="contentinfo">
        <aside id="footer-logos" role="complementary">
        </aside>

        <div class="newsletter">
           


<!-- Begin MailChimp Signup Form -->
            <form class="newsletter-form" action="//louisvillepublicmedia.us7.list-manage.com/subscribe/post?u=0e9871c599e6afe1122a0a60d&id=3e123d2345" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_0e9871c599e6afe1122a0a60d_3e123d2345" tabindex="-1" value=""></div>
		<input value="4" name="group[10661][4]" id="mce-group[10661]-10661-2" type="hidden">

                <span>Get WUOL news delivered weekly!</span>

                <label for="EMAIL" class="sr-only">Email</label>
                <div class="input-group">
                    <input class="form-control newsletter-input" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="Your email address">
                    <span class="input-group-btn">
                        <button class="btn wfpl sharp teal newsletter-button" type="submit" name="subscribe" id="mc-embedded-subscribe">Sign up</button>
                    </span>
                </div>

            </form>
            <!--End MailChimp Signup Form-->



        </div>
        <div class="container">
            <div class="row footer-row">
                <div class="footer-logo-column col-sm-2">
                              <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="60px" height="60px" viewBox="0 0 60 60" enable-background="new 0 0 60 60" xml:space="preserve">
<rect id="background" fill="#121F31" width="60" height="60"/>
<rect id="gray-square" x="13.904" y="13.904" fill="#C4C7CB" width="16.096" height="16.096"/>
<rect id="blue-square" x="30" y="30" fill="#2196F3" width="16.096" height="16.096"/>
<rect id="white-square" x="13.904" y="30" fill="#FFFFFF" width="16.096" height="16.096"/>
</svg>
                </div>
                <nav id="footer-nav" role="navigation" class="col-sm-10">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-101103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101103"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-101104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101104"><a href="https://wuol.org/signup-for-email-updates/">Sign up</a></li>
	<li id="menu-item-101108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101108"><a href="https://wuol.org/about-90-5-wuol/">About WUOL</a></li>
	<li id="menu-item-101109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101109"><a href="https://louisvillepublicmedia.org/category/job-opportunities/">Career Opportunities</a></li>
	<li id="menu-item-101111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101111"><a href="https://louisvillepublicmedia.org/annual-reports-and-filings">Reports and Filings</a></li>
	<li id="menu-item-102387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102387"><a href="https://publicfiles.fcc.gov/fm-profile/wuol-fm">FCC Public File</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101112"><a href="https://louisvillepublicmedia.org/about-lpm/">About LPM</a></li>
	<li id="menu-item-101113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101113"><a href="https://louisvillepublicmedia.org/store">LPM Store</a></li>
</ul>
</li>
<li id="menu-item-101105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101105"><a>Interact</a>
<ul class="sub-menu">
	<li id="menu-item-101114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101114"><a href="https://wuol.org/contact-wuol/">Contact Us</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101115"><a href="mailto:info@wuol.org">General Inquiries</a></li>
	<li id="menu-item-101116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101116"><a href="https://louisvillepublicmedia.org/support?appeal=wuol+footer">Become a Member</a></li>
	<li id="menu-item-101117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101117"><a href="https://louisvillepublicmedia.org/louisville-public-media-business-sponsorship-a-smart-investment/">Business Sponsorship</a></li>
	<li id="menu-item-101118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101118"><a href="https://louisvillepublicmedia.org/internships/">Internship Opportunities</a></li>
	<li id="menu-item-101227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101227"><a href="http://publicradio.myshopify.com/">Shop</a></li>
</ul>
</li>
<li id="menu-item-101106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101106"><a>Listen</a>
<ul class="sub-menu">
	<li id="menu-item-101122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101122"><a href="https://wuol.org/streaming-audio-on-wuol">How to Stream</a></li>
	<li id="menu-item-101123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101123"><a href="https://wuol.org/ondemand/">On Demand Content</a></li>
	<li id="menu-item-101110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101110"><a href="https://louisvillepublicmedia.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-101124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101124"><a href="https://louisvillepublicmedia.org/mobile-listening/">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-101107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-101107"><a>Programs</a>
<ul class="sub-menu">
	<li id="menu-item-101125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101125"><a href="https://wuol.org/hosts">Meet the Hosts</a></li>
	<li id="menu-item-101126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101126"><a href="https://wuol.org/schedule">Program Guide</a></li>
	<li id="menu-item-101127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101127"><a href="https://wuol.org/search-playlists">Search Playlists</a></li>
</ul>
</li>
<li id="menu-item-102318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102318"><a href="https://wuol.org/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-102319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102319"><a href="https://wuol.org/category/music-box/">The Music Box</a></li>
	<li id="menu-item-102323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102323"><a href="https://wuol.org/classicalcorner/">Classical Corner</a></li>
	<li id="menu-item-101119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101119"><a href="https://wuol.org/instrumentalpartners/">Instrumental Partners</a></li>
	<li id="menu-item-101120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101120"><a href="https://wuol.org/yac/">Young Artist Competition</a></li>
	<li id="menu-item-102678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102678"><a href="https://wuol.org/composersclub/">Composers Club</a></li>
</ul>
</li>
</ul></div>                </nav>
                
            </div>
        </div><!-- .container -->

<script type='text/javascript' src='https://wuol.org/wp-content/themes/wfpl-v2/res/build/global.min.js?ver=1567705549'></script>
<script type='text/javascript' src='https://wuol.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wuol.org/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://wuol.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<!-- Vision Pixel Start  --><img src="//pixel.locker2.com/image/xD4FkXpPNh5nDkkpi.png"><!-- End Pixel -->
<!-- Segment Pixel - WUOL Retargeting - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=11502774&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->

</body>
</html>